Giotto

Josejones
Berichten: 25
Lid geworden op: zo 20 sep 2015, 09:40

Re: Giotto

Berichtdoor Josejones » di 21 mar 2017, 12:27

Hoi, de opv zat bij mij niet vast met kalk, dus daar heb ik geen advies voor. Wellicht de opv er uit sleutelen en in ontkalkingsbadje leggen?

De info over de opv waarop ik mij baseerde heb ik hier vandaan: http://www.coffeegeek.com/forums/espres ... 0293#80293" onclick="window.open(this.href);return false;

Als de boel open ligt zal ik foto's maken [GRINNING FACE WITH SMILING EYES]

Groet, Jorgen

Verstuurd vanaf mijn Moto G (4) met Tapatalk

HanR
Berichten: 954
Lid geworden op: do 17 apr 2014, 20:39
Locatie: Delft
Contacteer:

Re: Giotto

Berichtdoor HanR » di 21 mar 2017, 13:16

Mooi, een schone opv is een goed teken.
Even uit elkaar schroeven en in bad kan nooit kwaad.

Josejones
Berichten: 25
Lid geworden op: zo 20 sep 2015, 09:40

Re: Giotto

Berichtdoor Josejones » vr 05 mei 2017, 18:22

Hoi allemaal,

Het gaat niet zo lekker met mijn Cellini: alleen het lampje brandt nog als ik de schakelaar omzet. Verder doet ie niks meer. Enig idee hoe ik kan determineren welk onderdeel stuk is? De Brainbox? Het warmte-element? De pressostaat? Iets anders? Alvast bedankt voor het meedenken.

Groet, Jorgen

Verstuurd vanaf mijn Moto G (4) met Tapatalk

mutsje
Berichten: 617
Lid geworden op: vr 07 okt 2016, 21:44
Locatie: Leiden

Re: Giotto

Berichtdoor mutsje » vr 05 mei 2017, 19:39

Ik zou HanR eens pb's sturen die fixt wel meer van dit spul ook @driaan sleutelt graag bij mijn weten.
ECM Giotto Premium, Quamar M80E, coffeelab tamper, fancy atag stoomoven

Gebruikersavatar
fransg
Berichten: 6749
Lid geworden op: do 05 jan 2012, 19:51
Locatie: Amsterdam
Contacteer:

Re: Giotto

Berichtdoor fransg » vr 05 mei 2017, 19:43

en dan is er tevens nog Peter van http://www.kafko.nl" onclick="window.open(this.href);return false; die eveneens adviezen kan geven op +31 6 81 22 04 74
LONDINIUM L1 & R24 - etzMAX - Baratza - COMPAK R120 - Pavoni - FZ94 - Tonino - Wile - VSTrefractoIV - Mockmill Pro 200 - FAMAG Grilletta IM5-S

Erik82
Berichten: 2720
Lid geworden op: ma 07 nov 2011, 09:22

Re: Giotto

Berichtdoor Erik82 » vr 05 mei 2017, 20:02

Verwarmingselement kun je doormeten. Die zou je zo uit kunnen sluiten. Als dat niet het geval is zou je aan de pressostaat kunnen draaien met de machine aan om te kijken of hij dan ineens wel heel even iets doet. Gicar zou je ook door moeten kunnen meten lijkt me.
Strietman CT1, LWW EG-1, Veel slowkoffie spul

Gebruikersavatar
ThomS
Berichten: 20
Lid geworden op: do 14 jan 2016, 21:45

Re: Giotto

Berichtdoor ThomS » vr 05 mei 2017, 20:38

Slaat de pomp nog wel aan wanneer je de hendel van de groep omhoog doet?

Mogelijke oorzaak kan ook nog slecht contact van de watersensor zijn. Dan slaat het element niet meer aan (Ik weet nu even niet zeker of de pomp in dat geval nog wel geactiveerd kan worden).
Dit kun je controleren door de draden bij het waterreservoir door te verbinden. Wellicht kan het opnieuw plaatsen van het waterreservoir al soelaas bieden.

Maar zoals gezegd kunnen er meerdere oorzaken zijn.
Espresso: ECM Giotto Premium, Gaggia Factory G106, Compak K6
Filter: Hario V60, Solis Scala 166
Travel/office: Aeropress, Porlex Mini

HanR
Berichten: 954
Lid geworden op: do 17 apr 2014, 20:39
Locatie: Delft
Contacteer:

Re: Giotto

Berichtdoor HanR » vr 05 mei 2017, 21:06

Even voor de duidelijkheid. Warmt de machine niet meer op, of doet ook de pompschakelaar en de autofill niets meer?

Josejones
Berichten: 25
Lid geworden op: zo 20 sep 2015, 09:40

Re: Giotto

Berichtdoor Josejones » vr 05 mei 2017, 23:11

Dank voor de verschillende suggesties, daar ga ik dit weekend hopelijk mee aan de slag.

De machine doet helemaal niets meer, geen autofill en ook niets als ik de hendel omhoog doe. Dit heb ik 1 keer eerder gehad en toen zat het waterreservoir er niet goed in, maar dit keer zat het waterreservoir er prima aan. Ik heb het reservoir nog een paar keer uitgehaald en opnieuw in gedaan, maar er verandert niets...

Verstuurd vanaf mijn Moto G (4) met Tapatalk

HanR
Berichten: 954
Lid geworden op: do 17 apr 2014, 20:39
Locatie: Delft
Contacteer:

Re: Giotto

Berichtdoor HanR » za 06 mei 2017, 09:51

Bij jouw machine loopt alles over de box.
Eerste wat je moet doen is kijken of de box stroom krijgt.
Als dat het geval is kun je verder en is het eerste het meten/testen van de secundaire kant van de trafo op de print.
Als de box wel stroom krijgt, ligt je probleem eerder in het circuit.
Sowieso is het handig even een elekrisch schema van de machine op te zoeken. Dat heb ik zo niet bij de hand, maar Google doet hier wonderen.


Terug naar “Semi-automaten”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 2 gasten

cron